Can the full SYSmark® 2012 Lite installer be used to update an existing older version to the latest shipping version?

In

SYSmark® 2012 Lite full installer cannot be used to update an existing older version to the latest shipping version. The installer will exit if an older version is detected on the target system.

Share thisShare on FacebookTweet about this on TwitterEmail this to someoneShare on Google+Share on LinkedIn